Tropical Fish Forums UK

On Top of the Board Ma ! => Newbies => Topic started by: Redscorpian on December 03, 2014, 09:02:21 pm

Title: Tetra questions
Post by: Redscorpian on December 03, 2014, 09:02:21 pm
Hi everyone, I'm new here and to fish keeping in general but I have a question I'd like answered please. I have a well planted 350 litre 'community' tank with a reasonable selection of, what have been sold to me by reputable stores as community fish. The problem is that fish go missing - completely disappear, no carcass, no remains, you get the picture. There have been a couple of fish with chunks eaten out of them - still living - that obviously die. The the bites were pretty much semi-circular and about 5mm across. Fish of ALL species except the 4 black widow tetra have gone so I suspect them. They do tend to be very active when the lights are out and hardly visible otherwise. Am I guessing correctly, could they be the culprits?
Title: Re: Tetra questions
Post by: Zac460 on December 03, 2014, 09:06:33 pm
Hi everyone, I'm new here and to fish keeping in general but I have a question I'd like answered please. I have a well planted 350 litre 'community' tank with a reasonable selection of, what have been sold to me by reputable stores as community fish. The problem is that fish go missing - completely disappear, no carcass, no remains, you get the picture. There have been a couple of fish with chunks eaten out of them - still living - that obviously die. The the bites were pretty much semi-circular and about 5mm across. Fish of ALL species except the 4 black widow tetra have gone so I suspect them. They do tend to be very active when the lights are out and hardly visible otherwise. Am I guessing correctly, could they be the culprits?

Black widows are known to be a bit nippy, especially in smaller numbers. Why not start your own thread on this?
Title: Re: Tetra questions
Post by: plankton on December 04, 2014, 09:22:35 am
I've split this from the log you posted on and made your own thread to avoid confusion.
What fish do/did you have? What are your water parameters and how long has it been set up?