Tropical Fish Forums UK

The Aquarium. => Tank Logs. => Topic started by: SiPeRo on October 02, 2020, 11:38:41 am

Title: 75L £15 second hand fish tank
Post by: SiPeRo on October 02, 2020, 11:38:41 am
Hi all,

So I recently got a cheap fishtank off ebay 60cm x 30cm x 40cm ish. Got it home and gave it a deep clean then filled it up to test for leaks. No leaks so all was good.

I wanted to have some company in my home office, so i made a space on my desk for it :D

I got some black gravel, sand and a couple of small stones for deco, gave it all a wash and marked out where the sand would go and put in all in the tank. I put a layer of compost under the gravel as I was hoping to try and grow some plants well this time round.

A day or 2 later my filter and heater arrived (eheim pickup 160, 75 wat Eheim heater), so i put them in and added water.

a day later i got a £10 led light off ebay and added 10 x Sagittaria subulata and also got some dwarf hair grass.

Yesterday my background came. I have never actually put a background on a tank before - I like it but next time i think i will just paint the tank first.

I got an NT Labs test kit and put in the filter start solution and also tested my water. Obviously no ammonia has shown up yet. Mainly because it hasn't arrived ( nor has my fish food). Nitrite and nitrate are present so there was definitely something in the filter start lol.

So thats where I am now :)

I was hoping to get some german blue rams and just a few neon tetra, however my water is hard, so i will have to soften it before the fish go in.